<!DOCTYPE html>
<html lang="en" class="" data-skin="light">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
		<title>Former member of Calgary police hate crimes unit compares vaccine policy to Holocaust &#8211; Canadian Latino Newspaper</title>
<link href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CZilla+Slab%3A400%2C700%2C900" rel="stylesheet"><meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Latino Newspaper &raquo; Feed" href="http://www.canadianlatinonewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Latino Newspaper &raquo; Comments Feed" href="http://www.canadianlatinonewspaper.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.canadianlatinonewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='qoxag-widget-styles-pro-css'  href='http://www.canadianlatinonewspaper.com/wp-content/plugins/qoxag-essential/modules/elements/assets/css/widget-styles-pro.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='http://www.canadianlatinonewspaper.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.4.8' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(http://www.canadianlatinonewspaper.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(http://www.canadianlatinonewspaper.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(http://www.canadianlatinonewspaper.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(http://www.canadianlatinonewspaper.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(http://www.canadianlatinonewspaper.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(http://www.canadianlatinonewspaper.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-5908-css'  href='http://www.canadianlatinonewspaper.com/wp-content/uploads/elementor/css/post-5908.css?ver=1638555693' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.canadianlatinonewspaper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='splw-styles-css'  href='http://www.canadianlatinonewspaper.com/wp-content/plugins/location-weather/assets/css/splw-style.min.css?ver=1.2.6' type='text/css' media='all' />
<style id='splw-styles-inline-css' type='text/css'>
#splw-location-weather-11801.splw-main-wrapper {
		max-width: 320px;
		margin   : auto;
		margin-bottom: 2em;
	}#splw-location-weather-11801 .splw-lite-wrapper,#splw-location-weather-11801 .splw-forecast-weather select,#splw-location-weather-11801 .splw-forecast-weather option,#splw-location-weather-11801 .splw-lite-wrapper .splw-weather-attribution a{
	   color:#fff;
	   text-decoration: none;
	}#splw-location-weather-11801 .splw-lite-wrapper{ border: 0px solid #e2e2e2}#splw-location-weather-11801 .splw-lite-wrapper{
		border-radius: 8px;
	}#splw-location-weather-11801 .splw-weather-title {
		margin-top :0px;
		margin-right :0px;
		margin-bottom: 20px;
		margin-left: 0px;
    }#splw-location-weather-11801 .splw-weather-icons div svg path{
		fill:#dfe6e9;
	}#splw-location-weather-11801 .splw-lite-wrapper,#splw-location-weather-11801 .splw-forecast-weather option{background:#f4812d}
</style>
<link rel='stylesheet' id='splw-old-styles-css'  href='http://www.canadianlatinonewspaper.com/wp-content/plugins/location-weather/assets/css/old-style.min.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='elementskit-parallax-style-css'  href='http://www.canadianlatinonewspaper.com/wp-content/plugins/qoxag-essential/modules//parallax/assets/css/style.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-11754-css'  href='http://www.canadianlatinonewspaper.com/wp-content/uploads/elementor/css/post-11754.css?ver=1638555693' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='http://www.canadianlatinonewspaper.com/wp-content/uploads/elementor/css/global.css?ver=1638555694' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-605-css'  href='http://www.canadianlatinonewspaper.com/wp-content/uploads/elementor/css/post-605.css?ver=1638628780' type='text/css' media='all' />
<link rel='stylesheet' id='qoxag-icon-css'  href='http://www.canadianlatinonewspaper.com/wp-content/themes/qoxag/assets/css/public/icon.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='qoxag-style-css'  href='http://www.canadianlatinonewspaper.com/wp-content/themes/qoxag/assets/css/public/style.css?ver=1.0.3' type='text/css' media='all' />
<style id='qoxag-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ekit-widget-styles-css'  href='http://www.canadianlatinonewspaper.com/wp-content/plugins/elementskit-lite/widgets/init/assets/css/widget-styles.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='qoxag-essential-widget-styles-css'  href='http://www.canadianlatinonewspaper.com/wp-content/plugins/qoxag-essential/includes/assets/css/qoxag-essentials-widget-styles.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-responsive-css'  href='http://www.canadianlatinonewspaper.com/wp-content/plugins/elementskit-lite/widgets/init/assets/css/responsive.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.4.8' id='font-awesome-4-shim-js'></script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-content/plugins/qoxag-essential/modules//parallax/assets/js/jarallax.js?ver=1.5.9' id='jarallax-js'></script>
<link rel="https://api.w.org/" href="http://www.canadianlatinonewspaper.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.canadianlatinonewspaper.com/wp-json/wp/v2/posts/605" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.canadianlatinonewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.canadianlatinonewspaper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="http://www.canadianlatinonewspaper.com/news/former-member-of-calgary-police-hate-crimes-unit-compares-vaccine-policy-to-holocaust/" />
<link rel='shortlink' href='http://www.canadianlatinonewspaper.com/?p=605' />
<link rel="alternate" type="application/json+oembed" href="http://www.canadianlatinonewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canadianlatinonewspaper.com%2Fnews%2Fformer-member-of-calgary-police-hate-crimes-unit-compares-vaccine-policy-to-holocaust%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.canadianlatinonewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canadianlatinonewspaper.com%2Fnews%2Fformer-member-of-calgary-police-hate-crimes-unit-compares-vaccine-policy-to-holocaust%2F&#038;format=xml" />

			<script type="text/javascript">
				var elementskit_module_parallax_url = "http://www.canadianlatinonewspaper.com/wp-content/plugins/qoxag-essential/modules//parallax/"
			</script>
		<link rel="icon" href="http://www.canadianlatinonewspaper.com/wp-content/uploads/2021/05/cropped-cropped-cropped-logo-dark-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.canadianlatinonewspaper.com/wp-content/uploads/2021/05/cropped-cropped-cropped-logo-dark-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.canadianlatinonewspaper.com/wp-content/uploads/2021/05/cropped-cropped-cropped-logo-dark-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.canadianlatinonewspaper.com/wp-content/uploads/2021/05/cropped-cropped-cropped-logo-dark-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			
/* Home 3 css */
@media (min-width: 1025px){
	.body-box-layout .ekit-wid-con .elementskit-navbar-nav-default .elementskit-megamenu-has .elementskit-megamenu-panel {
		max-width: 1140px!important;
		left: -15px!important;
	}
}

.bg-post .first-block .qoxag-grid-single .post-content {
width: auto;
height: auto;
bottom: 0;
}

.grid-content-bg .post-content{
    left: 0;
    right: 0;
    margin: 0 auto;
	bottom:0;
	width:90% !important;
	    height: 50% !important;
border-radius: 8px 8px 0 0;
}
.awesome-weather-wrap div{
	border-radius:8px !important;
}
.ts-trending-2 .swiper-button-prev{
	top: 38% !important;
    right: -20px !important;
    left: auto !important;
}
.ts-trending-2 .swiper-button-next{
top: 65% !important;
    right: -20px !important;
}
.ts-border-block .qoxag-post-block .first-block .qoxag-grid-single{
	border-style: solid;
    border-width: 0px 8px 8px 0px;
    border-color: #4E65FF;
}
	.awe-weather-bubble {
    display: none;
}
@media (max-width:1024px){
	.ts-trending-2 .swiper-button-next,
	.ts-trending-2 .swiper-button-prev{
		display:none;
	}

	.grid-content-bg .qoxag-grid-single.thumb-bg .post-content{
		background-image: none !important;
	}
}

.qoxag-photo-gallery .gallery-item a:hover img{
	    filter: opacity(100%);
}
.ts-bg-block .first-block .qoxag-grid-single .post-content {
	width: auto;
	height: auto;
	bottom: 0;
}


@media not all and (min-resolution:.001dpcm) { @supports (-webkit-appearance:none) and (display:flow-root) { 
	.row:before, .row:after{
      display: none;
    }
	} }

.blog-single .mx-auto {
    margin: 0 !important;
}
@media (min-width: 1025px) {
  .elementskit-navbar-nav-default .elementskit-navbar-nav>li {
  flex: 1;
  }
  .elementskit-navbar-nav-default .elementskit-navbar-nav>li>a {
  justify-content: center;
  }
}		</style>
		</head>
<body class="post-template-default single single-post postid-605 single-format-standard wp-custom-logo sidebar-active elementor-default elementor-template-full-width elementor-kit-11754 elementor-page elementor-page-605">
<div class="ekit-template-content-markup ekit-template-content-header ekit-template-content-theme-support">
		<div data-elementor-type="wp-post" data-elementor-id="5908" class="elementor elementor-5908" data-elementor-settings="[]">
							<div class="elementor-section-wrap">
							<section class="elementor-section elementor-top-section elementor-element elementor-element-f6215c3 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="f6215c3" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-d2846b7" data-id="d2846b7" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;slideshow&quot;,&quot;background_slideshow_gallery&quot;:[{&quot;id&quot;:12486,&quot;url&quot;:&quot;http:\/\/www.canadianlatinonewspaper.com\/wp-content\/uploads\/2021\/04\/banner1-scaled.jpg&quot;}],&quot;background_slideshow_slide_duration&quot;:5000,&quot;background_slideshow_slide_transition&quot;:&quot;fade&quot;,&quot;background_slideshow_transition_duration&quot;:500}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-b22d6ee elementor-widget elementor-widget-spacer" data-id="b22d6ee" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-01e2b24 elementor-widget elementor-widget-site-logo" data-id="01e2b24" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="site-logo.default">
				<div class="elementor-widget-container">
			<div class="qoxag-widget-logo logo">
    <a href="http://www.canadianlatinonewspaper.com/">
        <img class="dark" src="http://www.canadianlatinonewspaper.com/wp-content/uploads/2021/04/Logo-blanco.png" alt="Canadian Latino Newspaper">

        <img class="light" src="http://www.canadianlatinonewspaper.com/wp-content/uploads/2021/04/Logo-blanco.png" alt="Canadian Latino Newspaper">
    </a>
</div>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-89b2805 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="89b2805" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-16d4ff9" data-id="16d4ff9" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-1597f3ba ts-main-nav elementor-widget__width-inherit elementor-widget elementor-widget-ekit-nav-menu" data-id="1597f3ba" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="ekit-nav-menu.default">
				<div class="elementor-widget-container">
			<div class="ekit-wid-con ekit_menu_responsive_tablet" data-hamburger-icon="xts-icon xts-bars" data-hamburger-icon-type="icon" data-responsive-breakpoint="1024">            <button class="elementskit-menu-hamburger elementskit-menu-toggler">
                <i aria-hidden="true" class="ekit-menu-icon xts-icon xts-bars"></i>            </button>
            <div id="ekit-megamenu-main-menu" class="elementskit-menu-container elementskit-menu-offcanvas-elements elementskit-navbar-nav-default elementskit_line_arrow ekit-nav-menu-one-page-"><ul id="menu-main-menu" class="elementskit-navbar-nav elementskit-menu-po-center submenu-click-on-icon"><li id="menu-item-11139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11139 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/" class="ekit-menu-nav-link">Home</a></li>
<li id="menu-item-12617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12617 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-mobile-builder-content" data-vertical-menu=750px><a href="#" class="ekit-menu-nav-link ekit-menu-dropdown-toggle">Realty<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a><button class="sub-menu-toggle" aria-expanded="false"><span class="xts-icon xts-chevron-down"></span><span class="screen-reader-text">Open menu</span></button>
<ul class="elementskit-dropdown elementskit-submenu-panel">
	<li id="menu-item-11796" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11796 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/realty/venus-ergon/" class=" dropdown-item">Venus Ergon</a>	<li id="menu-item-11815" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11815 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/realty/real-estate/" class=" dropdown-item">Real Estate</a>	<li id="menu-item-11879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11879 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/listings/" class=" dropdown-item">Listings by Venus Ergon</a></ul>
</li>
<li id="menu-item-12621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12621 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-mobile-builder-content" data-vertical-menu=750px><a href="#" class="ekit-menu-nav-link ekit-menu-dropdown-toggle">Calgary<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a><button class="sub-menu-toggle" aria-expanded="false"><span class="xts-icon xts-chevron-down"></span><span class="screen-reader-text">Open menu</span></button>
<ul class="elementskit-dropdown elementskit-submenu-panel">
	<li id="menu-item-11894" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11894 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/calgary/my-city/" class=" dropdown-item">My City</a>	<li id="menu-item-11920" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11920 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/calgary/communities/" class=" dropdown-item">Communities</a>	<li id="menu-item-11951" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11951 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/calgary/hospitals/" class=" dropdown-item">Hospitals</a>	<li id="menu-item-11977" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11977 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/calgary/transit/" class=" dropdown-item">Calgary Transit</a></ul>
</li>
<li id="menu-item-2337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2337 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/category/travel/" class="ekit-menu-nav-link ekit-menu-dropdown-toggle">Guia Latina<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a><button class="sub-menu-toggle" aria-expanded="false"><span class="xts-icon xts-chevron-down"></span><span class="screen-reader-text">Open menu</span></button>
<ul class="elementskit-dropdown elementskit-submenu-panel">
	<li id="menu-item-11985" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11985 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/comunidad/schools/" class=" dropdown-item">Schools</a>	<li id="menu-item-12036" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12036 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/comunidad/consulates/" class=" dropdown-item">Consulates</a>	<li id="menu-item-12090" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12090 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/comunidad/directorio/" class=" dropdown-item">Directorio</a></ul>
</li>
<li id="menu-item-12198" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12198 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/galeria/galerias/" class="ekit-menu-nav-link">Asi Lo Vio</a></li>
<li id="menu-item-4486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4486 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-mobile-builder-content" data-vertical-menu=750px><a href="#" class="ekit-menu-nav-link ekit-menu-dropdown-toggle">Archivo<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a><button class="sub-menu-toggle" aria-expanded="false"><span class="xts-icon xts-chevron-down"></span><span class="screen-reader-text">Open menu</span></button>
<ul class="elementskit-dropdown elementskit-submenu-panel">
	<li id="menu-item-12093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12093 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-mobile-builder-content" data-vertical-menu=750px><a href="#" class=" dropdown-item">Periodico<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a><button class="sub-menu-toggle" aria-expanded="false"><span class="xts-icon xts-chevron-down"></span><span class="screen-reader-text">Open menu</span></button>
	<ul class="elementskit-dropdown elementskit-submenu-panel">
		<li id="menu-item-12733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12733 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-mobile-builder-content" data-vertical-menu=750px><a href="#" class=" dropdown-item">2021<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a><button class="sub-menu-toggle" aria-expanded="false"><span class="xts-icon xts-chevron-down"></span><span class="screen-reader-text">Open menu</span></button>
		<ul class="elementskit-dropdown elementskit-submenu-panel">
			<li id="menu-item-12732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12732 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/wp-content/uploads/2021/08/August-2021.pdf" class=" dropdown-item">August</a>			<li id="menu-item-12988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12988 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/wp-content/uploads/2021/08/September2021.pdf" class=" dropdown-item">September</a>			<li id="menu-item-13175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13175 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/wp-content/uploads/2021/10/October.pdf" class=" dropdown-item">October</a>			<li id="menu-item-13302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13302 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/wp-content/uploads/2021/11/Nov2021.pdf" class=" dropdown-item">November</a>			<li id="menu-item-13473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13473 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/wp-content/uploads/2021/12/Dec2021.pdf" class=" dropdown-item">December</a>		</ul>
		<li id="menu-item-12095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12095 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-mobile-builder-content" data-vertical-menu=750px><a href="#" class=" dropdown-item">2020<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a><button class="sub-menu-toggle" aria-expanded="false"><span class="xts-icon xts-chevron-down"></span><span class="screen-reader-text">Open menu</span></button>
		<ul class="elementskit-dropdown elementskit-submenu-panel">
			<li id="menu-item-12125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12125 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/wp-content/uploads/2021/07/March-2020.pdf" class=" dropdown-item">March</a>			<li id="menu-item-12124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12124 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/wp-content/uploads/2021/07/June2020.pdf" class=" dropdown-item">June</a>			<li id="menu-item-12123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12123 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/wp-content/uploads/2021/07/July2020.pdf" class=" dropdown-item">July</a>			<li id="menu-item-12120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12120 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/wp-content/uploads/2021/07/AUG2020.pdf" class=" dropdown-item">August</a>		</ul>
		<li id="menu-item-12094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12094 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-mobile-builder-content" data-vertical-menu=750px><a href="#" class=" dropdown-item">2019<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a><button class="sub-menu-toggle" aria-expanded="false"><span class="xts-icon xts-chevron-down"></span><span class="screen-reader-text">Open menu</span></button>
		<ul class="elementskit-dropdown elementskit-submenu-panel">
			<li id="menu-item-12109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12109 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/wp-content/uploads/2021/07/January-2019.pdf" class=" dropdown-item">January</a>			<li id="menu-item-12106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12106 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/wp-content/uploads/2021/07/FEB2019.pdf" class=" dropdown-item">February</a>			<li id="menu-item-12112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12112 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/wp-content/uploads/2021/07/March2019.pdf" class=" dropdown-item">March</a>			<li id="menu-item-12097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12097 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/wp-content/uploads/2021/07/April-2019.pdf" class=" dropdown-item">April</a>			<li id="menu-item-12113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12113 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/wp-content/uploads/2021/07/May2019-1.pdf" class=" dropdown-item">May</a>			<li id="menu-item-12111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12111 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/wp-content/uploads/2021/07/June2019.pdf" class=" dropdown-item">June</a>			<li id="menu-item-12110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12110 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/wp-content/uploads/2021/07/July2019.pdf" class=" dropdown-item">July</a>			<li id="menu-item-12100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12100 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/wp-content/uploads/2021/07/August2019.pdf" class=" dropdown-item">August</a>			<li id="menu-item-12115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12115 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/wp-content/uploads/2021/07/September2019-1ok-1.pdf" class=" dropdown-item">September</a>			<li id="menu-item-12114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12114 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/wp-content/uploads/2021/07/Octubre2019-CLNewspaper-ok1-1.pdf" class=" dropdown-item">October</a>			<li id="menu-item-12104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12104 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/wp-content/uploads/2021/07/December2019-CLNewspaper_compressed.pdf" class=" dropdown-item">December</a>		</ul>
	</ul>
	<li id="menu-item-12183" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12183 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/recetas/recetas/" class=" dropdown-item">Recetas</a>	<li id="menu-item-13390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13390 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-mobile-builder-content" data-vertical-menu=750px><a href="#" class=" dropdown-item">Archivo Fotos<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a><button class="sub-menu-toggle" aria-expanded="false"><span class="xts-icon xts-chevron-down"></span><span class="screen-reader-text">Open menu</span></button>
	<ul class="elementskit-dropdown elementskit-submenu-panel">
		<li id="menu-item-13391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13391 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-mobile-builder-content" data-vertical-menu=750px><a href="#" class=" dropdown-item">2020<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a><button class="sub-menu-toggle" aria-expanded="false"><span class="xts-icon xts-chevron-down"></span><span class="screen-reader-text">Open menu</span></button>
		<ul class="elementskit-dropdown elementskit-submenu-panel">
			<li id="menu-item-13392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13392 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://photos.app.goo.gl/R7mumuaokeQWXmfo6" class=" dropdown-item">March</a>			<li id="menu-item-13393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13393 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://photos.app.goo.gl/GBHEAy1K5mK8LhGd7" class=" dropdown-item">June</a>			<li id="menu-item-13394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13394 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://photos.app.goo.gl/GKbywo8jWKsSfCL27" class=" dropdown-item">July</a>			<li id="menu-item-13395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13395 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://photos.app.goo.gl/sCpG9RTS6bUGz75U6" class=" dropdown-item">August</a>		</ul>
	</ul>
</ul>
</li>
<li id="menu-item-12323" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12323 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/contactos/contactos/" class="ekit-menu-nav-link">Contactos</a></li>
<li id="menu-item-12582" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12582 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="http://www.canadianlatinonewspaper.com/advertising/advertising/" class="ekit-menu-nav-link">Advertising</a></li>
</ul>
				<div class="elementskit-nav-identity-panel">
					<div class="elementskit-site-title">
						<a class="elementskit-nav-logo" href="http://www.canadianlatinonewspaper.com" target="_self" rel="">
                            <img width="622" height="175" src="http://www.canadianlatinonewspaper.com/wp-content/uploads/2021/04/Canadian-Latino-Logos.png" class="attachment-full size-full" alt="" loading="lazy" />
						</a> 
					</div>
					<button class="elementskit-menu-close elementskit-menu-toggler" type="button">X</button>
				</div>
			</div><div class="elementskit-menu-overlay elementskit-menu-offcanvas-elements elementskit-menu-toggler ekit-nav-menu--overlay"></div></div>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-7d0bf20 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7d0bf20" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-9bc0553" data-id="9bc0553" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-a4b9ff7 qoxag-news-ticker elementor-widget elementor-widget-news-ticker" data-id="a4b9ff7" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="news-ticker.default">
				<div class="elementor-widget-container">
			    <div class="tranding-bg-white">
        <div class="tranding-bar">
            <div id="tredingcarousel" class="trending-slide trending-slide-bg">
                                    <p class="trending-title"><i class="xts-icon xts-rss"></i> Breaking News</p>
                                <div class="slider-container">
                    <div class="swiper-container ">
                        <div class="swiper-wrapper">
                                                            <div class="swiper-slide">
                                    <div class="post-content">
                                        <p class="post-title title-small">
                                            <a href="http://www.canadianlatinonewspaper.com/calgary/communities/">
                                                Communities                                            </a>
                                        </p>
                                    </div><!--/.post-content -->
                                </div><!--/.swiper-slide -->
                                                            <div class="swiper-slide">
                                    <div class="post-content">
                                        <p class="post-title title-small">
                                            <a href="http://www.canadianlatinonewspaper.com/calgary/my-city/">
                                                My City                                            </a>
                                        </p>
                                    </div><!--/.post-content -->
                                </div><!--/.swiper-slide -->
                                                            <div class="swiper-slide">
                                    <div class="post-content">
                                        <p class="post-title title-small">
                                            <a href="http://www.canadianlatinonewspaper.com/comunidad/directorio/">
                                                Directorio                                            </a>
                                        </p>
                                    </div><!--/.post-content -->
                                </div><!--/.swiper-slide -->
                                                            <div class="swiper-slide">
                                    <div class="post-content">
                                        <p class="post-title title-small">
                                            <a href="http://www.canadianlatinonewspaper.com/calgary/hospitals/">
                                                Hospitals                                            </a>
                                        </p>
                                    </div><!--/.post-content -->
                                </div><!--/.swiper-slide -->
                                                            <div class="swiper-slide">
                                    <div class="post-content">
                                        <p class="post-title title-small">
                                            <a href="http://www.canadianlatinonewspaper.com/comunidad/schools/">
                                                Schools                                            </a>
                                        </p>
                                    </div><!--/.post-content -->
                                </div><!--/.swiper-slide -->
                                                            <div class="swiper-slide">
                                    <div class="post-content">
                                        <p class="post-title title-small">
                                            <a href="http://www.canadianlatinonewspaper.com/calgary/transit/">
                                                Calgary Transit                                            </a>
                                        </p>
                                    </div><!--/.post-content -->
                                </div><!--/.swiper-slide -->
                                                            <div class="swiper-slide">
                                    <div class="post-content">
                                        <p class="post-title title-small">
                                            <a href="http://www.canadianlatinonewspaper.com/deportes/mayas-luchan-por-reconstruir-el-ritual-ancestral-del-juego-de-pelota/">
                                                Mayas luchan por reconstruir el ritual ancestral                                            </a>
                                        </p>
                                    </div><!--/.post-content -->
                                </div><!--/.swiper-slide -->
                                                            <div class="swiper-slide">
                                    <div class="post-content">
                                        <p class="post-title title-small">
                                            <a href="http://www.canadianlatinonewspaper.com/news/former-member-of-calgary-police-hate-crimes-unit-compares-vaccine-policy-to-holocaust/">
                                                Former member of Calgary police hate crimes                                            </a>
                                        </p>
                                    </div><!--/.post-content -->
                                </div><!--/.swiper-slide -->
                                                            <div class="swiper-slide">
                                    <div class="post-content">
                                        <p class="post-title title-small">
                                            <a href="http://www.canadianlatinonewspaper.com/news/vancouver-island-first-nation-declares-protected-area-to-preserve-salmon-and-grizzly-bear-populations/">
                                                Vancouver Island First Nation declares protected area                                            </a>
                                        </p>
                                    </div><!--/.post-content -->
                                </div><!--/.swiper-slide -->
                                                    </div> <!--/.swiper-wrapper-->

                                            </div><!--/.swiper-container-->
                </div> <!-- slider container -->
            </div>
        </div> <!--/.tranding-bar-->
    </div>
        		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-21f460d" data-id="21f460d" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-af1dfc6 elementor-widget elementor-widget-date-time" data-id="af1dfc6" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="date-time.default">
				<div class="elementor-widget-container">
			<div class="qoxag-date">
       <span>
                Tuesday December 7, 2021        
       </span>
</div>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-2cb5fb0" data-id="2cb5fb0" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-b691e07 elementor-widget elementor-widget-elementskit-header-search" data-id="b691e07" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="elementskit-header-search.default">
				<div class="elementor-widget-container">
			<div class="ekit-wid-con" >        <a href="#ekit_modal-popup-b691e07" class="ekit_navsearch-button ekit-modal-popup">
            <i aria-hidden="true" class="xts-icon xts-search"></i>        </a>
        <!-- language switcher strart -->
        <!-- xs modal -->
        <div class="zoom-anim-dialog mfp-hide ekit_modal-searchPanel" id="ekit_modal-popup-b691e07">
            <div class="ekit-search-panel">
            <!-- Polylang search - thanks to Alain Melsens -->
                <form role="search" method="get" class="ekit-search-group" action="http://www.canadianlatinonewspaper.com/">
                    <input type="search" class="ekit_search-field" placeholder="Search..." value="" name="s" />
                    <button type="submit" class="ekit_search-button">
                        <i aria-hidden="true" class="xts-icon xts-search"></i>                    </button>
                </form>
            </div>
        </div><!-- End xs modal -->
        <!-- end language switcher strart -->
        </div>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
					</div>
		</div>
		<div data-elementor-type="wp-post" data-elementor-id="605" class="elementor elementor-605" data-elementor-settings="[]">
							<div class="elementor-section-wrap">
							<section class="elementor-section elementor-top-section elementor-element elementor-element-603b4812 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="603b4812" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-78e66337" data-id="78e66337" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-5fa5b5e6 elementor-widget elementor-widget-text-editor" data-id="5fa5b5e6" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<div class="caas-body"><p>A former member of the Calgary police&#8217;s hate crimes unit posted a now-viral video where he compares the city&#8217;s vaccination policy to the Holocaust.</p><p>The officer is currently suspended with pay, Calgary police say.</p><p>In a 10-minute video, a uniformed Const. Brian Denison compares vaccination status to the genocide that killed millions of people.</p><p>&#8220;Those that are vaccinated, a lot of them look down on us that are unvaccinated and that&#8217;s starting the two-tier system,&#8221; Denison said.</p><p>He says that&#8217;s reminiscent of &#8220;the World War that Hitler was perpetrating against the Jews.&#8221;</p><p>&#8220;He slowly but surely took away the rights, the privileges, all the stuff that people find worthwhile in life, he stripped it away from them, and then he was able to demonize them.&#8221;</p><p>In the video, recorded in September, Denison says he&#8217;s been an officer for 24 years.</p><p><strong>&#8216;Toxic and conspiratorial agenda&#8217;</strong></p><p>In a statement earlier this year, B&#8217;nai Brith Canada, a Jewish human rights organization, said they were disgusted and concerned by a number of recent incidents in which the memory of the Holocaust has been tarnished by COVID-19 protestors, particularly in Calgary.</p><p>&#8220;The abuse of the memory of the Holocaust to serve a toxic and conspiratorial agenda must stop,&#8221; said Michael Mostyn in the statement, chief executive officer of B&#8217;nai Brith Canada.</p><p>&#8220;There is room for a healthy debate in Canadian society on how to tackle COVID-19, but the cheap use of Holocaust imagery is horrifying and beyond the pale.&#8221;</p><p>Across Canada, some protesters have called public health orders genocide, worn yellow stars which Jews were forced to wear in Nazi-occupied Europe and even attended protests displaying images of Anne Frank, the Jewish teenager who died in a Nazi concentration camp and whose diaries were posthumously published and read around the world.</p><p>In an emailed statement, Calgary police said they are aware of the video. They said Denison is relieved from duty with pay for failing to adhere to the organization&#8217;s COVID-19 vaccination policy.</p><p>They say the professional standards section is investigating, and CPS is pursuing relief from duty without pay under the provisions of Alberta&#8217;s Police Act.</p><p>&#8220;We acknowledge and share in the Jewish community&#8217;s disappointment in relation to remarks made in the video,&#8221; the statement said.</p><p>&#8220;We respect our employees&#8217; decision on whether to get vaccinated. We value inclusivity and collaboration in our workplace and in doing so, we offer the rapid testing program for our employees who are unvaccinated, for a variety of reasons.&#8221;</p></div>						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
					</div>
		
      

               
   <div class="copy-right">
         <div class="container">
            <div class="row">
               <div class="col-lg-12">

                     <div class="copyright-text">
                     Canadian Latino Newspaper 2021                     </div>
               </div>
            </div>
            <!-- end row -->
         </div>
   </div>
<link rel='stylesheet' id='e-animations-css'  href='http://www.canadianlatinonewspaper.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-content/plugins/location-weather/assets/js/Old-locationWeather.min.js?ver=1.2.6' id='splw-old-script-js'></script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-content/plugins/elementskit-lite/libs/framework/assets/js/frontend-script.js?ver=2.5.0' id='elementskit-framework-js-frontend-js'></script>
<script type='text/javascript' id='elementskit-framework-js-frontend-js-after'>
		var elementskit = {
            resturl: 'http://www.canadianlatinonewspaper.com/wp-json/elementskit/v1/',
        }

		
</script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/widget-scripts.js?ver=2.5.0' id='ekit-widget-scripts-js'></script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-content/plugins/qoxag-essential/modules//parallax/assets/js/TweenMax.min.js?ver=1.5.9' id='tweenmax-js'></script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-content/plugins/qoxag-essential/modules//parallax/assets/js/jquery.easing.1.3.js?ver=1.5.9' id='jquery-easing-js'></script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-content/plugins/qoxag-essential/modules//parallax/assets/js/tilt.jquery.min.js?ver=1.5.9' id='tilt-js'></script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-content/plugins/qoxag-essential/modules//parallax/assets/js/anime.js?ver=1.5.9' id='animejs-js'></script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-content/plugins/qoxag-essential/modules//parallax/assets/js/magician.js?ver=1.5.9' id='magicianjs-js'></script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-content/themes/qoxag/assets/js/public/theia-sticky-sidebar.js?ver=1.0.3' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.4.8' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.4.8' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.4.8' id='share-link-js'></script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.4.8","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"a11y_improvements":true,"e_import_export":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true},"urls":{"assets":"http:\/\/www.canadianlatinonewspaper.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":605,"title":"Former%20member%20of%20Calgary%20police%20hate%20crimes%20unit%20compares%20vaccine%20policy%20to%20Holocaust%20%E2%80%93%20Canadian%20Latino%20Newspaper","excerpt":"","featuredImage":"http:\/\/www.canadianlatinonewspaper.com\/wp-content\/uploads\/2021\/11\/1-6.jpg"}};
</script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.4.8' id='elementor-frontend-js'></script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/animate-circle.js?ver=2.5.0' id='animate-circle-js'></script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/elementor.js?ver=2.5.0' id='elementskit-elementor-js'></script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-content/plugins/qoxag-essential/includes/assets/js/elementor.js?ver=1.0' id='qoxag-essential-widget-scripts-js'></script>
<script type='text/javascript' id='qoxag-main-scripts-js-extra'>
/* <![CDATA[ */
var qoxag_ajax = {"ajax_url":"http:\/\/www.canadianlatinonewspaper.com\/wp-admin\/admin-ajax.php","blog_sticky_sidebar":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-content/themes/qoxag/assets/js/public/scripts.js?ver=1.0.3' id='qoxag-main-scripts-js'></script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-content/plugins/qoxag-essential/modules/sticky-content/assets/js/jquery.sticky.js?ver=2.5.0' id='elementskit-sticky-content-script-js'></script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-content/plugins/qoxag-essential/modules/sticky-content/assets/js/init.js?ver=2.5.0' id='elementskit-sticky-content-script-init-js'></script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-content/plugins/qoxag-essential/modules//parallax/assets/js/widget-init.js?ver=1.5.9' id='elementskit-parallax-widget-init-js'></script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-content/plugins/qoxag-essential/modules//parallax/assets/js/section-init.js?ver=1.5.9' id='elementskit-parallax-section-init-js'></script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-content/plugins/qoxag-essential/modules/elements/assets/js/widget-scripts-pro.js?ver=1.0.1' id='qoxag-widget-scripts-pro-js'></script>
<script type='text/javascript' src='http://www.canadianlatinonewspaper.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.4.8' id='preloaded-modules-js'></script>
      </div>
   </body>
</html>